Forum Outage

Announcements from the administrator or moderators of RW101.org or Antweights.com

Moderators: administrator, BeligerAnt, petec

Post Reply
User avatar
petec
Posts: 1039
Joined: Wed Jan 23, 2002 12:00 am
Location: Burgess Hill, West Sussex
Contact:

Forum Outage

Post by petec » Tue Sep 24, 2019 10:09 pm

Dear friends

Thank you for your patience over the last 5 days - it has been an extremely difficult week. Under the circumstances I want to explain what has happened.

The original error that occurred on Friday was due to the database bursting over size. On initial exam this appeared to be due to the search index going a bit mad. It proved difficult to do a backup and when I finally managed to clear the search index, it caused other errors on the server.

Over the following days I've reinstall the forum and database multiple times, including manually editing and reloading the data.

Today I finally discovered that the original cause of this was in fact a malicious attack on the old event signup which had effectively broken the database server - it's in a different database so wasn't obvious. Accordingly, at the moment those pages won't work if anyone looks at old links. I will recover those later.

A final data reload and some fiddling about and the forum is, I'm pleased to say, BACK.

Over the next few weeks I will do some maintenance to reduce the size of the database further but for now, I'm just pleased that it is back. If anyone notices any problems over the next few days, please let me know either robotwars101@lineone.net or Twitter @robotwars101

Very best regards
PeteC
Site admin
------------
RobotWars101.org
RobotWars101.co.uk
Antweights.com
Antweights.co.uk
AntweightWorldSeries.com

User avatar
Wigs
Posts: 17
Joined: Tue Jun 25, 2019 9:46 am

Re: Forum Outage

Post by Wigs » Thu Sep 26, 2019 7:20 am

Thanks for fixing and giving up time to keep it all running.

Much appreciated from this end cheers
Adam

Team Optimism
Not the face
Armoured "thing"
Hopper

User avatar
peterwaller
Posts: 3699
Joined: Fri Feb 15, 2002 12:00 am
Location: Aylesbury Bucks
Contact:

Re: Forum Outage

Post by peterwaller » Thu Sep 26, 2019 7:43 am

I hope you realize how much your efforts are appreciated Pete thanks again.

User avatar
MarkR
Posts: 246
Joined: Mon Dec 18, 2017 12:46 pm
Location: Reading Hackspace
Contact:

Re: Forum Outage

Post by MarkR » Thu Sep 26, 2019 10:29 am

Well done for fixing it, is there any possibility of getting uploaded images back?
Robots: Betsie - RaspberryPi controlled flipper bot with gyro stablisation - too clever for her own good?
Stacie - tidy flipper; 4wd driven by hair bands

User avatar
petec
Posts: 1039
Joined: Wed Jan 23, 2002 12:00 am
Location: Burgess Hill, West Sussex
Contact:

Re: Forum Outage

Post by petec » Sat Sep 28, 2019 7:04 pm

@MarkR - images should be back except avatars...and I haven't figured out where they have gone yet.

PeteC
------------
RobotWars101.org
RobotWars101.co.uk
Antweights.com
Antweights.co.uk
AntweightWorldSeries.com

Post Reply